Incorrect info on the help documentation. (Documentation Bugs and Problems)

by Joseph_f2, Monday, March 23, 2015, 20:05 (769 days ago)

The info on http://doc.basic256.org/doku.php?id=en:spriteplace is incorrect, it says that spritePlace takes the any of these args:

spriteplace sprite_number, x_expr, y_expr
spriteplace (sprite_number, x_expr, y_expr)

spriteplace sprite_number, x_expr, y_expr, scale_expr
spriteplace (sprite_number, x_expr, y_expr, scale_expr)

spriteplace sprite_number, x_expr, y_expr, scale_expr, rotate_expr
spriteplace (sprite_number, x_expr, y_expr, scale_expr, rotate_expr)

These args are in the wrong order, spritePlace takes the args in the order: x_expr, y_expr, rotate_expr, scale_expr

scale_expr and rotate_expr are the ones not in the right order.

I tested this in the BASIC IDE.

Incorrect info on the help documentation.

by Jim ⌂ @, Russell, KY, Monday, October 26, 2015, 23:23 (552 days ago) @ Joseph_f2

Oops, Missed that one. Just fixed in the EN documentation.

Jim

Incorrect info on the help documentation.

by Joseph_f2, Sunday, November 22, 2015, 21:31 (525 days ago) @ Jim

Hey, thank you for your reply, and the time you took out of your day. It's good to know that work is still taking place on BASIC256.


I realise that my English was quite poor back then when I created that post. However scene then I have tried my best to improve, and I believe I have. If I have misspelled anything, and or used poor grammar, please let me know.


Kind regards,

Joseph

RSS Feed of thread
powered by my little forum