traffic.kbs runs with 0.9.6.69 but not with 1.1.4.0!? (Release Announcements)

by cub256, Friday, February 06, 2015, 15:19 (781 days ago)
edited by cub256, Friday, February 06, 2015, 16:15

Hi,

I am able to run traffic.kbs from http://www.basicbook.org/Games with "BASIC256 0.9.6.69 (2012-02-26)", but with "BASIC-256 1.1.4.0 (2014-10-25) - built with QT 5.3.0" the cars will not move, click as I might!

Edit: vortexofdoom.kbs runs well with both versions, though.

How come?

I always thought newer program versions could do more than older ones.

Cheers,

cub256


Complete thread:

 RSS Feed of thread

powered by my little forum