syntax error (Release Announcements)

by frank888, Wednesday, January 22, 2014, 22:32 (1221 days ago) @ Jim

hmmm. you're right. i have downloaded 1.0.0.7 but it doesn't install on ubuntu 12.04.
I'll give it another try on Win7.

Thanks.

PS the version I initially tried is 0.9.6.66. However this was provided by ubuntu's Software Center. Perhaps offering the latest version to them might be a smart thing to do.


Thanks again.


Complete thread:

 RSS Feed of thread

powered by my little forum