Version 0.9.9.72 - SVN only - Binary Release Very Soon (Release Announcements)

by Jim ⌂ @, Russell, KY, Monday, November 11, 2013, 04:37 (1413 days ago) @ Jim

I am trying to move the build to use the QT5.1.1 with the MINGW 4.8 compiler. I have ran into quite a snag with the old Microsoft SAPI 5.1 library and the .h files. Tried to make subtle changes to eliminate the conflicts but am at a loss.

Have found a work around to use the "eSpeak" library but it requires a fancy install that will break the portable version. I was hoping for an installer by tonight but it will take a few extra days to figure this one out.

Jim


Complete thread:

 RSS Feed of thread

powered by my little forum